へっぽこびんぼう野郎のnewbie日記

けろけーろ(´・ω・`)! #vZkt8fc6J

Resolved "cannot build python-module libsass in [gcc 4.6 < ] environment, e.g. CentOS 6.5"

$ pip install sass  # not "libsass". it's another module

This module uses a C++ Library "Libsass" Older Version.
This doesn't have dependencies related to gcc 4.6.

In the first place, I had tried to do "cross compile" Libsass.
However I gave up this because it would cost a lot of hours.